PC Help Forum
Niet ingelogd [inloggen - Registreer]
Ga naar beneden

Handige Downloads

Sponsors

Zoeken
[ Geavanceerd Zoeken ]

Praktische Zaken

Nieuws en Info sites
Yabnews

Printbare versie  
Auteur: onderwerp: Dell WP2007; pictogrammen verschoven en vreemde instellingen
Tijs67
Lid





Posts: 9
Registreerde: 4-7-2007
lid Is Offline

Stemming: Geen stemming

[*] Gepost op 23-11-2017 op 13:50
Dell WP2007; pictogrammen verschoven en vreemde instellingen


Vandaag mijn pc opgestart, stonden op mijn bureaublad opeens al mijn pictogrammen random door elkaar en waren een stukje groter. Gister avond was alles nog prima.

Het beeld lijkt wel (horizontaal) uitgerekt. Ook internet applicaties zien er raar uit.
Ook de taakbalk is enigszins plat geslagen

Beeldscherm grootte staat op 100 %
Resolutie staat op 1280 x 1024. Is niet de aanbevolen resolutie, maar als ik die kies wordt alles nog groter en waziger.
Mijn monitor is een Dell WP2007.
Ik heb de laatste drivers van mijn Dell WP2007 al correct staan.
Aan de bovenkant van mijn scherm heb ik een kleine zwarte balk, maar via het menu van de Dell monitor zelf kan ik alleen inzoomen, verder niets. Heb via dat menu de monitor ook al gereset, hielp ook niet.
De Wide mode in het Dell menu staat op Fill. Zet ik die op 1:1 dan ziet het bureaublad er weliswaar weer gewoon uit, alleen heb ik dan links en rechts een grote zwarte balk.

Ik heb al gezocht naar mogelijke oplossingen, maar tot nu toe heeft niets geholpen.

Wat is hier aan de hand en wat kan ik eraan doen?

Bekijkt gebruikers profiel Bekijk deze gebruiker zijn posts
Reinier
Super Administrator



Avatar


Posts: 11254
Registreerde: 28-1-2012
Lid Is Online

Stemming: Lente..,nu graag nog iets warmer....

[*] Gepost op 23-11-2017 op 16:31


Fijn dat je ook even vermeldt dat je deze vraag ook bij de buren hebt gesteld...

Probeer systeemherstel.
Bekijkt gebruikers profiel Bekijk deze gebruiker zijn posts
derkdejong
Ervaren Helper





Posts: 656
Registreerde: 16-7-2005
lid Is Offline

Stemming: Geen stemming

[*] Gepost op 23-11-2017 op 16:44


en http://forum.computeridee.nl/showthread.php?t=81794 ook....
Bekijkt gebruikers profiel Bekijk deze gebruiker zijn posts
Tijs67
Lid





Posts: 9
Registreerde: 4-7-2007
lid Is Offline

Stemming: Geen stemming

[*] Gepost op 23-11-2017 op 17:13


Excuus, ik dacht juist door het bij meerdere forums te plaatsen dat de kans op een snelle oplossing groter was.

Maar goed, systeemherstel heb ik vanmiddag 2x geprobeerd naar 2 eerdere herstelpunten terug te zetten, maar 2x een foutmelding gekregen dat systeemherstel niet gelukt was.
Bekijkt gebruikers profiel Bekijk deze gebruiker zijn posts

  Ga naar boven


Alzheimer

Powered by XMB 1.9.11
XMB Forum Software © 2001-2012 De XMB Group