https://www.easyusenet.nl/nl/
Online marketing Groningen/
https://www.allekabels.nl/

Auteur Topic: Url's in opera doen het niet.  (gelezen 1961 keer)

0 leden en 1 gast bekijken dit topic.

Offline Kastanje57

  • Lid
  • *
  • Berichten: 11
  • Likes: +0/-0
  • Geslacht: Man
Url's in opera doen het niet.
« Gepost op: maandag 04 maart 2019, 01:40:30 »
Hallo,

3 dagen geleden heb ik mijn Acer Aspire hersteld naar fabriekswaarden waarbij Windows 10 v1809 is geïnstalleerd.
Sindsdien zijn er problemen.
In een ander topic heb ik een vraag gesteld over de muisbeweging.

Dit topic gaat over Opera, wanneer ik een url naar een website op het bureaublad plaats, wordt de website niet geopend.
Ik krijg een leeg scherm met de volgende melding (met mijn ing als voorbeeld)

[InternetShortcut]
URL=https://mijn.ing.nl/login

Weet iemand hoe dit komt en hoe iki dit kan verhelpen?
Voor de herinstallatie werkte de gekopieerde links naar websites op mijn bureaublad probleemloos.


Offline Reinier

  • Administrator
  • *****
  • Berichten: 2275
  • Likes: +65/-6
  • Geslacht: Man
  • 'k heb zin in vakantie.....
    • my Hobby
Re: Url's in opera doen het niet.
« Reactie #1 Gepost op: maandag 04 maart 2019, 07:06:15 »
Opera wel ingesteld als standaard webbrowser onder Apps => Standaard programma's / apps..?
Anders Opera verwijderen en opnieuw installeren, dat zou het zeker moeten oplossen... :icon_good:
ex 19AT250  Reinier

Offline Kastanje57

  • Lid
  • *
  • Berichten: 11
  • Likes: +0/-0
  • Geslacht: Man
Re: Url's in opera doen het niet.
« Reactie #2 Gepost op: maandag 04 maart 2019, 08:36:14 »
Hallo,

bedankt voor je reactie.
Ik had Opera al als standaard browser ingesteld.

Nu heb ik Opera verwijderd en opnieuw geïnstalleerd.
Dat heeft niets geholpen.

Hopelijk heb je nog andere ideeën.

Natuurlijk is het niet per sé nodig om links naar websites op mijn bureaublad te zetten, ik kan ook Opera starten en via de snelkiezer naar de betreffende website gaan.
Dat is wel omslachtiger, kost meer tijd en muiskliks.
Zelf ben ik van het soort: Gemak dient de mens.

Offline Reinier

  • Administrator
  • *****
  • Berichten: 2275
  • Likes: +65/-6
  • Geslacht: Man
  • 'k heb zin in vakantie.....
    • my Hobby
Re: Url's in opera doen het niet.
« Reactie #3 Gepost op: maandag 04 maart 2019, 09:22:39 »
Ik vermoed dat dit probleem samenhangt met je andere probleem omtrent het niet goed functioneren van je muis.
Zoals ik daar reeds opmerkte:  sommige problemen los je niet op tenzij....
Het lijkt erop alsof er ergens in het windows register een koppeling ontbreekt of niet juist is.

Mijn advies:  schone Windows installatie uitvoeren en dus de herstelopties van Windows of Acer fabrieksinstellingen gewoon vergeten.
99,9 % kans dat daarmee deze problemen tot het verleden behoren.... :yess:
ex 19AT250  Reinier

Offline Kastanje57

  • Lid
  • *
  • Berichten: 11
  • Likes: +0/-0
  • Geslacht: Man
Re: Url's in opera doen het niet.
« Reactie #4 Gepost op: maandag 04 maart 2019, 10:45:30 »
Dank je wel voor je reactie.
Zoals in het andere topic aangegeven, ze komen de pc morgen ophalen en die wordt in de Acer werkplaats gecontroleerd.

Ik hoop dat ze daar de oorzaak en oplossing weten te vinden.

Offline Thomas

  • Lid
  • *
  • Berichten: 11
  • Likes: +0/-0
  • Geslacht: Man
  • Back in 5 minutes (If not, read this status again)
Re: Url's in opera doen het niet.
« Reactie #5 Gepost op: maandag 04 maart 2019, 14:59:44 »
@kastanje57 toevallig al geprobeerd met een andere browser? (Chrome of firefox bijv.)

Dan even de standaard browser wijzigen en vervolgens testen met Chrome of Firefox.

Offline Kastanje57

  • Lid
  • *
  • Berichten: 11
  • Likes: +0/-0
  • Geslacht: Man
Re: Url's in opera doen het niet.
« Reactie #6 Gepost op: zaterdag 13 april 2019, 07:30:23 »
Hoi,

inmiddels heb ik de oorzaak van dit probleem weten te achterhalen.  :yay:

Wanneer je via configuratiescherm --> programma's en onderdelen --> windows onderdelen in- of uitschakelen --> het vinkje bij explorer 11 weghaalt (explorer wordt daardoor dus uitgeschakeld) dan ontstaat dit probleem.

Gisteren heb ik W10 opnieuw geïnstalleerd en explorer deze keer niet uitgeschakeld, nu is het weer mogelijk om werkende icoontjes met links naar webpagina's op het bureaublad te plaatsen.

Normaliter schakel ik altijd diverse windows onderdelen uit bij een (her)installatie omdat ik deze niet gebruik.
Het uitschakelen van explorer heeft dus vervelende neven effecten.

Offline Reinier

  • Administrator
  • *****
  • Berichten: 2275
  • Likes: +65/-6
  • Geslacht: Man
  • 'k heb zin in vakantie.....
    • my Hobby
Re: Url's in opera doen het niet.
« Reactie #7 Gepost op: zaterdag 13 april 2019, 07:44:09 »
Dat heeft zijn oorzaak in het feit dat I.E., en in nog sterkere mate "Edge", sterk verweven is ( tot op kernel-niveau ) binnen het besturingssysteem.
Het uitschakelen van deze browser(s) kan dus inderdaad tot vreemde gevolgen leiden zoals je gemerkt hebt.
Helaas heb je deze "aanpassingen" niet eerder in je vraagstelling gemeld....

In elk geval bedankt voor de terugkoppeling, dit zal ongetwijfeld een ander van nut zijn die tegen een soortgelijk probleem aan loopt. :icon_good:
ex 19AT250  Reinier

 

https://www.kwf.nl/
https://www.alzheimer-nederland.nl/