https://www.easyusenet.nl/nl/
ssdinjemac.nl/
https://www.allekabels.nl/

Recente berichten

Pagina's: [1] 2 3 ... 10
1
Interne Hardware / Re: PC - grote problemen.
« Laatste bericht door Reinier Gepost op Vandaag om 05:10:13 »
Goedemorgen;

niet fijn dit... :icon_rolleyes:

In 1e instantie ga ik, op basis van je beschrijving, denken aan een temp. probleem, o.a. van de M2 SSD maar het kan ook een breed temp. probleem zijn uitgaande van
jouw opmerking dat je het systeem enige tijd in-actief moet laten ( afkoelen  :icon_confused: :icon_confused: ) voor het weer wil booten....
De voeding moet deze setup probleem kunnen trekken.

* Al eens naar de temperaturen gekeken in bedrijf ( bijv. m.b.v. Open Hardware Monitor )..?
* Wat staat er aan Kritieke fouten vermeld in de Windows Logboeken onder de secties Systeem en Toepassingen ?
* Je zou eens WhoCrashed kunnen draaien om een mogelijke oorzaak te achterhalen..?

Wat ik mis is:
* Merk & type behuizing
* Aantal case-fans
* Merk & type CPU koeler...?
* Merk & type M2 SSD
* Welk M2 slot op het moederbord wordt gebruikt voor deze M2 SSD ?
* Heeft deze M2 SSD een heatspreader ?

Ik wacht met belangstelling op jouw reactie en gevraagde info, succes  :icon_good:
2
Interne Hardware / PC - grote problemen.
« Laatste bericht door Tamara Gepost op Vandaag om 01:59:16 »
Hallo,

PC valt regelmatig uit, zonder aanwijsbare redenen.  Hij kon pas terug opgestart worden na bepaalde tijd inactiviteit.  Na een tijd startte hij niet meer op, behalve als de volledige spanning er af was geweest.
reeds verschillende dingen getest:   
-geheugentesten (van windows + memtest)-> geen problemen met het geheugen - ook geheugen in anders sleuf gestoken en getest.  Wel duurt deze test heel lang, en soms valt de pc uit.
- beeldkaart: getest (ok) in ander slot gestoken (ok) andere beeldkaart erin (ok) - pc valt nog steeds regelmatig uit. drivers update (ok)
- harde schijven getest: ok.   ook als alle schijven afgekoppeld zijn (behalve C-schijf) valt pc regelmatig uit.
- geprobeerd voeding van een andere pc er in te hangen - dit werkt niet, pc start niet., zelfs geen led-lichtjes aan (wat ik wel raar vind...)
- update van het bios gedaan naar laatste versie
op de duur kan ik zelfs niet meer aanmelden bij windows - fouten op de schijf - aanmelden geeft zwart scherm - veilige modus lukt nog wel, daar oplossingen geprobeerd - lukt niet-  alle oplossingen voor zwart scherm die ik vond op het net uitgeprobeerd - niets werkte.
- C-schijf van een andere pc aangehangen (met windows) - pc startte op, maar viel ook uit.   deze schijf terug in originele pc gehangen - er werden automatisch fouten hersteld.  Ondertussen is ook deze pc gecrasht. met die schijf is totaal niets meer te doen... :-(

Nieuwe C-schijf gekocht - windows terug geinstalleerd - pc blijft uitvallen.

Dan harde schijf van OP het moederbord verwijderd (M.2) -  sindsdien 'schijnt' alles terug te werken.  Windows + programma's erop gezet - pc startte 'bijna' elke keer probleemloos op.
een paar dagen de pc af en toe gebruikt.  (door tijdsgebrek enkel wat muziek laten draaien  en een paar programma's erop gezet)
Omdat ik software-matige problemen had met het niet kunnen verplaatsten van bestandslocatie e.d. (door gebruik van one drive)  heb ik de andere schijven terug afgekoppeld en alleen de C-schijf laten hangen (om fouten bij het installeren te vermijden, zodat ev.veel gegevens kwijt zouden zijn -muziek, documenten etc..)   
- opnieuw windows ge├»nstalleerd (via usb bij opstarten).  enkel de windows staat er op.
ik download de drivers van het moederbord, (Chipset-audio-lan.) en probeer ze te installeren. 
Bij het opnieuw opstarten, valt de pc uit en is niet meer op te starten zonder een tijd (15-20min) de spanning er af te laten. Dan start hij terug op en kan ik alleen naar het bios, om daar EZ-tuning te doen of naar de default instellingen te gaan (beide gedaan) , bij de volgende herstart, zelfde probleem.

HELP!   heeft er iemand een idee wat de oorzaak kan zijn?   
moederbord stuk??
voeding??

configuratie van de pc:
-moederbord: Asus Prime X570 -Pro
-cpu: AMD Ryzen 9 3900X
-geheugen: Crucial Ballistix Sport LT 32 GB DDR4-3200 CL 16 kit
-voeding: Coolmaster 750 MWE Gold
-beeldkaart: Gigabyte GeForce GTX 1660 Gaming OC 6 GB

Ik hoop dat er iemand is die hier raad voor weet.
alvast bedankt.

Tamara

3
Interne Hardware / Re: Voeding waardes.
« Laatste bericht door Gerrit Gepost op maandag 18 januari 2021, 20:32:31 »
en als u de F9toets gebruikt....... :smokin: bij oude hp's nieuwe is de F2 toets de systeem toets

ach maar een bioslinkje gaat om de functie toetsen
4
Interne Hardware / Re: Voeding waardes.
« Laatste bericht door RenX Gepost op maandag 18 januari 2021, 18:42:03 »
Ik kon vandaag de pc niet los koppelen omdat hij functioneerd als server.

Wel heb ik in de bios kunnen kijken. Alleen daar zijn geen voltages te vinden.
Ook als ik software matig met Speedfan wil kijken naar de voltages, kan Speedfan geen voltages ontdekken :nee2:
En dat is jammer want nu zal ik met een multimeter aan de gang moeten denk ik.
De pc is aangesloten op rand-aarde.

De pc is een HP Pro 3120 van 9 jaar oud
Moederbord is een : Pegatron Corporation 2A94

Voeding weet ik nog niet
Ik moet de pc sowieso nog even openen om het stof er uit te halen, dus dan ga ik zien wat voor voeding er in zit.
5
Interne Hardware / Re: Voeding waardes.
« Laatste bericht door Gerrit Gepost op maandag 18 januari 2021, 15:42:47 »
stekker in en uit dan wel werken.......diode kan niet naar aarde afvoeren......aarde probleem maar vaker de voeding en dan altijd een defecte condensator die veroorzaakt een "vervuilde stroom die de diode afvoerd naar de aarde"
defect snoer komt ook voor
wcd is niet goed cq ingebrand
dikke elco's op het moederbord (komt ook vaak door de slechte voeding)
en soms komt het nog voor dat de pc niet eens aangesloten is op wcd met randaarde.....
al met al leuke onderzoekjes en u komt verrassende dingen tegen :yess:
6
Interne Hardware / Re: Voeding waardes.
« Laatste bericht door RenX Gepost op maandag 18 januari 2021, 12:32:47 »
Heren,

Bedankt voor de snelle reactie.
Ik heb nog geen flauw idee, ik ga zo hier alle pc's onder de bali vandaan trekken om ze even schoon te maken.
Ik zal dan even kijken wat voor moederbord het betreft.

Alle pc's op die van mij na worden hier nooit uit gezet en het is een oude HP, dus het zou  mij niks verbazen als er nu iets in de pc de geest gaat geven.

7
Interne Hardware / Re: Voeding waardes.
« Laatste bericht door Reinier Gepost op maandag 18 januari 2021, 11:57:37 »
Een veelal gehanteerde regel is dat de spanningen niet meer dan 5% mogen afwijken van de specificaties.
Deze spanningen zijn:
12V  => + of - 5% geeft dus grofweg 11,4 - 12,6 V
5V => + of - 5% geeft dus grofweg 4,75 - 5,25 V
3,3V => + of - 5% geeft dus grofweg 3,135 - 3,465 V

Indien de spanningen van de 12, 5 en 3,3 V rails tussen zwart gedrukte waarden liggen is het erg onwaarschijnlijk, doch niet onmogelijk, dat het probleem uit de voeding komt.
Het kan ook een spanningsregelaar of condensator op het moederbord zijn die dit probleem veroorzaakt.
Het is dus ook wel prettig te weten om welk moederbord het gaat, hoe oud het systeem is en niet te vergeten:  merk, type & vermogen van betreffende voeding.
8
Interne Hardware / Re: Voeding waardes.
« Laatste bericht door Pearl Gepost op maandag 18 januari 2021, 11:23:31 »
Met een universeelmeter doormeten onder belasting zegt meer.
https://pinouts.ru/Power/atx_v2_pinout.shtml
En in een bios staat het er gewoon meestal voor welke waarde er wordt gemeten en die staan dan rechts.

Over welk merk en type moederbord/PC gaat het?
En wat is het merk en type van de voeding?
9
Interne Hardware / Voeding waardes.
« Laatste bericht door RenX Gepost op maandag 18 januari 2021, 11:15:10 »
Goeiemorgen heren.

Zou iemand mij kunnen/willen vertellen wat de voltage waardes van de voeding moeten zijn in bios?
Het stond ooit op het forum, maar ik kan het nu niet meer zo snel terug vinden.
Ook op internet kom ik er niet veel wijzer uit.

Dit omdat ik op mijn werk een pc heb die vanmorgen niet meer wou booten, volgens mijn werkgever "blaaste" hij niet hard genoeg, maar toen hij de stekker er uit en er in deed, boote de pc weer met beeld.
Ik wil controleren of de voeding niet toevallig aan het overlijden is in de dit systeem.

Mijn dank zal zoals altijd zeer groot zijn. :bedankt:
10
In de behuizing zit reeds een F-panel header kabel die de bedrading van de rest- / aan-uit schakelaar, Power on en HDD LED bevat dus het nut van die losse kabel ontgaat mij ook een beetje.
Die RGB kabel op de pomp moet op de RGB header op het moederbord maar als de pomp geen RGB-verlichting heeft is dat zinloos.
Ken betreffende pomp niet dus zou in de handleiding moeten staan waar die kabel op moet en of er wel of geen verlichting in de pomp of koelsysteem aanwezig is.

Bericht beantwoord, je hoort nog hoe of wat  :icon_good:
Pagina's: [1] 2 3 ... 10
https://www.kwf.nl/
https://www.alzheimer-nederland.nl/

MedApp Nederland B.V. Eindhoven/