vele sites niet bereikbaar

Gestart door Silverwing, dinsdag 17 augustus 2021, 11:43:11

Vorige topic - Volgende topic

0 Leden en 1 gast bekijken dit topic.

Silverwing

Ik kan op een laptop die ik tijdelijk mag gebruiken( nadat ik mijn pc verkocht heb en in afwachting van mijn nieuwe pc) slechts een handvol sites bezoeken. Zells sites van Microsoft lukken niet. Dit forum gelukkig wel.
Ik heb via google al gezocht naar oplossingen maar niets helpt. Ik heb de netwerkadapter reeds verwijderd, firewall,  netwerkinstellingen enz. nagekeken.
De laptop word met een netwerkkabel rechtstreeks met de modem verbonden. De netwerkadapter is een Qualcomm Atheros AR8152 PCI-E Fast Ethernet Controller (NDIS 6.30)
Bij alle sites krijg ik de melding site niet bereikbaar, maar op een pc hier( niet de mijne en slechts sporadisch toegang toe) werkt alles normaal.
Onder de tekst voer netwerk controle uit staat dan DNS_PROBE_FINISHED_NXDOMAIN.
Wie kan me helepn?

Jurjen

Er klopt dus waarschijnlijk iets niet met de laptop / met ip's & dns.

zou je dit eens kunnen uitvoeren en opnieuw testen?

Open de Command Prompt / Uitvoeren door op de Windows logo toets en R te drukken.
Typ dan "cmd" en druk op Enter.
typ ipconfig/release en druk op Enter.
Typ vervolgens ipconfig/flushdns en druk op Enter.
Hiermee leeg je de lokale DNS-cache.
Typ vervolgens /ipconfig/renew  en druk op Enter.
Hiermee vernieuw je je IP adres.


Na deze stappen zou je misschien de websites wel moeten zien!




Silverwing

Ik heb de stappen gedaan en alles ging goed tot de laatste stap. Daar kwam een error :
An error occurred while renewing interface Ethernet : unable to contact your DHCP server. Request has timed out.
No operation can be performed on Wi-Fi while it has its media disconnected.
Voor de duidelijkheid wel nog even vermelden dat ik Belg ben en Telenet mijn provider.

Reinier

Kijk eens in Apparaatbeheer of je Ethernet netwerkadapter wel ingeschakeld is en of er vraagtekens of andere inconen staan bij de div. hardware onderdelen in Apparaatbeheer..?
Het lijkt vreemd dat je via een kabel verbonden bent maar een foutmelding krijgt m.b.t. de WiFi verbinding... :icon_rolleyes:

Silverwing

In apparaat beheer ziet alles er goed uit. De wireless adapter is een Intel(R) Centrino(R) Wireless-N 100. Met outlook krijg ik nu ook problemen, soms kan ik me aanmelden soms zelfde verhaal als de rest. Heb in de browsers ook grote kuis gehouden, maar zonder resultaat. Via google had ik ook nog gevonden om de Chrome flags te resetten, ook dat helpt niet.

Reinier

De vraag is nu alleen hoe je verbonden bent, via WiFi of ethernet ( kabel ) want beide tegelijk is niet mogelijk...
Welke Windows versie draait er..?

Ben toch even benieuwd naar de rest van de systeeminfo dus wil je eens het volgende doen..:
Download en installeer Speccy en doe dan het volgende:
Citeer
Web-link hardware-overzicht : na installatie Speccy starten, wacht tot het openingsscherm alle onderdelen laat zien ( kan even duren ).
* Klik daarna op "Bestand"=> "Publiceer snapshot" => OK => bevestig en dan verschijnt de link naar het systeem-overzicht.
Kopieer en plak deze link in je volgende bericht ( dus geen screenshot(s) plaatsen ! ).

Silverwing

Uw eerste vraag staat beantwoord in mijn vraag,windows 10 home,speccy zal ik morgen doen.

Jurjen

Dat je deze error krijgt is dus omdat je Internet adapter niet kan communiceren met de dhcp server.
Zou je ook eens kunnen kijken of jou netwerk drivers up to date zijn?
en zou je eens willen kijken of ipv6 uit staat bij je netwerk adapters? zo niet, zou je die eens uit willen zetten?

Voorbeeldje:

hier
hier ook


Silverwing

De nieuwste stuurprogramma's zijn reeds geïnstalleerd...
ipv6 uitvinken geeft totaal geen internet, ipv4 alleen uitvinken en ipv6 dus aan dan kan ik uw voorbeelden bekijken, met beide aan niet.
Modem 1 min zonder stroom en daarna toch nog reset gedaan.
Nieuwe netwerkkabel gestoken.
Probleem blijft...
Resultaat speccy   

Jurjen

Staat er bij de eigenschappen van IPv6, een dns ingevuld?
je moet wel kijken bij je LAN netwerk adapter, dus niet die van je wifi!
als je op eigenschappen klikt zie je dit staan:
Dit
Als er iets is ingevuld bij ipv6 noteer dit even op een papiertje.  zo niet plak dan de volgende gegevens daarin:
klik dan use following dns adress:

prefferd: 2606:4700:4700::1111
alternate: 2606:4700:4700::1111

sluit je browser en probeer eens of websites nu wel werken.   :icon_o_O:


Silverwing

Vermits dat op automatisch stond was er niets ingevuld. Heb uw cijfers ingegeven(copy/paste) en toen werd de lengte van voorvoegsel subnet gevraagd, dat werd bij het klikken op ok automatisch ingevuld met 64. Helaas geen enkel verschil .ipv4 uitgezet zelfde resultaat.

Reinier

Wellicht aan jouw aandacht ontsnapt maar ik vroeg om de web-link en daarbij nog specifiek vermeld:
Citeerdus geen screenshot(s) plaatsen !
En tot mijn verbazing staat er dus een screenshot waar geen specifieke, gedetailleerde informatie uit te halen is, behalve dat het gaat om een 1e gen Core i3 processor uit 2009 ongeveer.

Gaarne dus alsnog de web-link, hoe je die krijg staat boven uitgelegd...

Silverwing

Ik had uw antwoord nog vlug op tablet gezien gisterenavond voor slapengaan en heb niet opgelet. Zag alleen speccy staan en dacht dat het geplaatste de bedoeling was.
Ik kan geen weblink geven omdat dat net een onderdeel van het probleem is, de naam of het adres kan niet worden omgezet.
Ik heb wel een txt file gemakt die ik kan plaatsen.


Silverwing

Dat had ik zelf al gevonden, alleen tip 2 had ik nog niet gedaan. Ik moest het dus ook via cmd doen ,bij het eerste commando kreeg ik " De aangevraagde onderbreking, voortzetting of stoppen van deze service is niet geldig". Dns veranderen is door de provider niet toegestaan. Heb contact gehad met de technische dienst van de provider en mijn modem werd ge├╝pdatet.
Helaas nog altijd zonder resultaat.

SMF spam blocked by CleanTalk