ERR_SSL_PROTOCOL_ERROR melding

Gestart door melisseus, zondag 27 december 2020, 14:55:00

Vorige topic - Volgende topic

0 Leden en 1 gast bekijken dit topic.

melisseus

Hallo,

Op mijn laptop zijn Facebook en Instagram sinds 2 dagen niet meer bereikbaar omdat er geen beveiligde verbinding mogelijk is, zie melding bijlage.
Nu heb ik alle stappen doorlopen via https://nl.joecomp.com/fix-err_ssl_protocol_error-on-google-chrome
Maar helaas zonder resultaat.

Iemand de gouden tip?
Alvast dank!

Mvg Menno

Gerrit

ga naar windows update en date eerst uw laptop op handmatig aub

melisseus

Beste Gerrit,

Alle mogelijke updates gedaan maar helaas heeft dit het probleem niet opgelost

Michiel

Check je tijdsinstellingen eens of de tijd correct staat ingesteld.

Reinier

Heb je dit probleem ook bij gebruik van een andere browser dan Chrome, bijv. in Edge of Firefox..?
Welk Antivirus-programma wordt er gebruikt..?

melisseus

@Michiel   de tijdsinstellingen had ik idd al gecheckt

@Reinier   Het probleem doet zich ook voor in Edge en werk met Ziggo Safe Online

Op telefoon werkt alles verder naar behoren

Gerrit

https://patchmypc.com/home-updater
eens kijken of er iets niet ge├╝pdatet is, gaan we straks weer verder

melisseus

Gedaan, probleem blijft zich voordoen helaas

Gerrit

ga nu naar apparatenbeheer en verwijder de netwerk adapter
herstart de pc en wacht totdat alles opnieuw is geïnstalleerd

melisseus


Reinier

Voor de 2e keer.......Welk Antivirus-programma wordt er gebruikt..?

melisseus

Hallo Reinier,

Antivirus is Ziggo Safe Online maar had ik al aangegeven in eerdere post
Bedankt

Reinier

Ik heb geen Ziggo ( gelukkig ) dus wat Ziggo Safe Online is, was mij niet duidelijk..
Overigens, voor de goede orde, Ziggo maakt geen Antivirus programma's dus het zal iets anders zijn wat men onder eigen naam aanbiedt.
Na enig speurwerk blijkt het te gaan om F-Secure Safe.
Een veel voorkomend probleem bij sommige scanner is dat het scannen van beveiligde verbindingen ( https ) soms fouten veroorzaakt.
Probeer deze instelling eens uit te zetten en probeer het dan nog eens..?

melisseus

Alles werkt weer vooralsnog...
In de Chrome web store heb ik "browsing protection by F-Secure" toegevoegd aan Chrome

Bedankt allemaal voor jullie hulp!

Reinier

 :Kicon_good:, hopen dat het nu blijvend is opgelost....
Goede Jaarwisseling en een gezond 2021 gewenst  :Khallo: :Kicon_beer:

SMF spam blocked by CleanTalk